Suche (im Suchergebnis) findet auch Dateigrößen. Wo/Wie stelle ich das ab?

Deutscher Support für die Software AllDup
Post Reply
goldkante
Posts: 164
Joined: 28 May 2017, 17:00

Suche (im Suchergebnis) findet auch Dateigrößen. Wo/Wie stelle ich das ab?

Post by goldkante »

Hallo und einen fröhlichen Sonntag,

wenn ich in einem Suchergebnis z.B. nach 111 suche, springt der Cursor bei einem Suchergebnis mit 6243 Dateien ziemlich oft auf eine Gruppe bei der die Dateigröße der Suchanfrage entspricht. (Wohlgemert, nicht innerhalb einer Gruppe auf eine passende Datei, sondern auf die eigentliche Gruppe selbst. Es wird also keine Datei gefunden, sondern die Größe der Dateien innerhalb einer Gruppe.)

Z.B
Dateigröße
11.911.152
11.189.419
152.111.163
screenshot.png
screenshot.png (4.9 KiB) Viewed 1962 times

Das mag in einigen Fälle sinnvoll sein und ich möchte nicht, dass dieses Verhalten dauerhaft verschwindet, doch im Moment würde ich es gerne abschalten, finde aber leider keine Möglichkeit.

Meine Suche in der Hilfe blieb erfolglos, aber mein Suchbegriff "Suche" ist auch nicht wirklich das wahre, möchte ich zugeben :-)

Wie/Wo also, kann ich nochmal einstellen, welche Felder bei der Suche berüchsichtigt werden?

Das deaktivieren der Spalte "Größe" brachte keinen Erfolg.

Vielen Dank im voraus.


EDIT:
hier noch meine Einstellungen zur Suche, es ist nichts aktiviert:
2020-05-10 21-52-00_.png
2020-05-10 21-52-00_.png (6.11 KiB) Viewed 1957 times
Administrator
Site Admin
Posts: 3660
Joined: 04 Oct 2004, 18:38
Location: Thailand
Contact:

Re: Suche (im Suchergebnis) findet auch Dateigrößen. Wo/Wie stelle ich das ab?

Post by Administrator »

goldkante wrote:
10 May 2020, 20:52
Wie/Wo also, kann ich nochmal einstellen, welche Felder bei der Suche berüchsichtigt werden?
Mit "Alle Spalten durchsuchen" können Sie festlegen, das nicht nur die 1. Spalte durchsucht wird, sondern auch alle anderen sichtbaren Spalten im Suchergebnis.
goldkante wrote:
10 May 2020, 20:52
Das deaktivieren der Spalte "Größe" brachte keinen Erfolg.
Das liegt daran, weil die Suche den Text in einer anderen Spalte gefunden hat...

Im Prinzip brauchen Sie eine neue Option, welche ausschließt dass der Name der Gruppen durchsucht wird, oder?
Post Reply