Using Data Protection with a User Defined Copy Mode

English support for the software AllSync
Post Reply
jeffhobbs
Posts: 5
Joined: 15 Aug 2006, 04:59

Using Data Protection with a User Defined Copy Mode

Post by jeffhobbs » 06 Nov 2008, 01:36

Hi,

I'm running a user defined copy mode with the "Move Source Files to Destination" checked. I also have the copy protection set. The hope is that the moved files would be backed up in a directory on the source location and then moved to the destination.

When I run the profile nothing is backed up however the source files are moved to the destination. Any ideas on how to accomplish my goal here?

Thanks,

Jeff

User avatar
Administrator
Site Admin
Posts: 3541
Joined: 04 Oct 2004, 18:38
Location: Thailand
Contact:

Re: Using Data Protection with a User Defined Copy Mode

Post by Administrator » 06 Nov 2008, 02:15

What version of AllSync are you using?

Have you activated the data protection "Move items to a backup folder" and the option "Data to be moved"?

jeffhobbs
Posts: 5
Joined: 15 Aug 2006, 04:59

Post by jeffhobbs » 06 Nov 2008, 02:48

I'm running 2.7.41.

I do have the "Move items to a backup folder" checked. I don't know where the "Data to be moved" setting would be located. Is that on my version?

User avatar
Administrator
Site Admin
Posts: 3541
Joined: 04 Oct 2004, 18:38
Location: Thailand
Contact:

Post by Administrator » 06 Nov 2008, 02:50

Sorry, this option is only available with AllSync version 3.x...

jeffhobbs
Posts: 5
Joined: 15 Aug 2006, 04:59

Post by jeffhobbs » 06 Nov 2008, 02:52

So, are you saying that I don't have a way to do what I'm trying to accomplish with 2.7.41 but I do with 3.x?

User avatar
Administrator
Site Admin
Posts: 3541
Joined: 04 Oct 2004, 18:38
Location: Thailand
Contact:

Post by Administrator » 06 Nov 2008, 04:26

Yes, this new feature is only available with version 3.

Post Reply