Double emails, 1 is correct, other is failure notice

English support for the software AllSync
Post Reply
yung
Posts: 8
Joined: 11 Dec 2007, 15:57

Double emails, 1 is correct, other is failure notice

Post by yung » 16 Jan 2008, 14:35

HI
I get a failure notice of email:
I went into the email options and change it to commas to separate the individal email adressses to show only 2, but somehow it's still trying to sent out to the same addresses before when I had a semi colon between them, is there another place where I can edit the email address to send to? I think in one area it still thinks I have semi colons between them.
Thanks

Hi. This is the qmail-send program at smtp01.mail.interbaun.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

< yhmah@interbaun.com>:
64.18.4.10 does not like recipient.
Remote host said: 501 Malformed RCPT TO: - psmtp Giving up on 64.18.4.10.

--- Below this line is a copy of the message.

Return-Path: <yhmah@interbaun.com>
Received: (qmail 23337 invoked by uid 502); 13 Jan 2008 10:02:56 -0000
Received: from 046.209-89-122-0.interbaun.com (HELO AllSync) (209.89.122.46)
by smtp01.mail.interbaun.com with SMTP; 13 Jan 2008 10:02:56 -0000
DATE: Sun, 13 Jan 2008 02:52:35 -0700
FROM: AllSync Scheduler Info <yhmah@interbaun.com>
TO: <yhmah@interbaun.com>,< jodi@bzka.com>,<jodi@bzka.com>,< yhmah@interbaun.com>
SUBJECT: AllSync Scheduler (Backup To Buffalo NAS Daily)
X-Mailer: www.allsync.de\en_index.htm

User avatar
Administrator
Site Admin
Posts: 3541
Joined: 04 Oct 2004, 18:38
Location: Thailand
Contact:

Re: Double emails, 1 is correct, other is failure notice

Post by Administrator » 16 Jan 2008, 22:45

Did you check the email settings at the task properties?

yung
Posts: 8
Joined: 11 Dec 2007, 15:57

Post by yung » 18 Jan 2008, 03:26

I check for it in the scheduler, couldn't find anything different, unless I'm looking in the wrong place, (task properties?)

User avatar
Administrator
Site Admin
Posts: 3541
Joined: 04 Oct 2004, 18:38
Location: Thailand
Contact:

Post by Administrator » 18 Jan 2008, 17:36

You can specify the email addresses at the task properties and at the scheduler options. Please check them all.

Post Reply