Copy Preview Fails with large backup

English support for the software AllSync
Post Reply
mtn_roadie
Posts: 65
Joined: 13 Jan 2005, 05:26

Copy Preview Fails with large backup

Post by mtn_roadie » 10 Feb 2014, 03:29

General Info:
Win7 x64 16GB RAM / AMD Phenom II X6 1090T 3.2 GHz (6 cores)
AllSync 3.5.64 Business Edition

Drive Info:
Source Drive: 7200 RPM 2 TB Samsung (1.3 TB Free)
Destination Drive: USB External 7200 RPM 1.5 TB Samsung (900 GB Free)

When performing a copy preview containing Approximately 520k Files / 90k Folders, AllSync is force closing. Just prior to force close, 2 error dialogs pop up:
1. Your computer is low on memory
2.
---------------------------
AllSync
---------------------------
Run-time error '7':

File not found: PSAPI.DLL
---------------------------
OK
---------------------------

This happens every time I attempt to perform a copy preview. I've monitored the memory usage and the system never reports more than 5 or 6 Gigs of the 16 available in use.

I've seen the a similar (same?) thread in the German forums:
http://www.allsync.biz/phpBB3/viewtopic ... .dll#p4390

But, wasn't quite sure if the resolution said to not use a copy preview with such a large set of data.

Is performing a copy preview for Approximately 520k Files / 90k Folders not supported? If not, what is the recommended way to create a copy preview report?

Thanks!

User avatar
Administrator
Site Admin
Posts: 3541
Joined: 04 Oct 2004, 18:38
Location: Thailand
Contact:

Re: Copy Preview Fails with large backup

Post by Administrator » 10 Feb 2014, 18:37

This misleading error message occur if you create a copy preview with a large amount of files and folders and the memory usage of AllSync hits the maximum of 2 GB. There is a system limit of 2 GB memory usages for each 32bit application.
This error will not occur if you run a copy operation with your profile.
Please try to create a copy preview with a lesser count of files and folders to avoid the error message.

mtn_roadie
Posts: 65
Joined: 13 Jan 2005, 05:26

Re: Copy Preview Fails with large backup

Post by mtn_roadie » 12 Feb 2014, 08:11

I'd like to suggest that before a Copy/Preview is run, AllSync could warn the user that the preview may fail due to the number of files in the report. Thank you for the clarification of the error.

Post Reply