Error copying file [Outlook 2013 .PST file]

English support for the software AllSync
Post Reply
hdegenaro
Posts: 7
Joined: 09 May 2013, 01:46

Error copying file [Outlook 2013 .PST file]

Post by hdegenaro » 11 Dec 2013, 04:02

Hello.

I'm having trouble copying the file .PST of Outlook 2013 when it is open. I get the following message: An error occurred while copying: #33 - The process can not access the file because another process has locked a portion of the file.
I've tried to apply the attribute "write-protected" under "Filters / Properties" but nothing worked. Can anyone help me?

Thank you.

User avatar
Administrator
Site Admin
Posts: 3542
Joined: 04 Oct 2004, 18:38
Location: Thailand
Contact:

Re: Error copying file [Outlook 2013 .PST file]

Post by Administrator » 11 Dec 2013, 10:02

I think the file doesnt have the the file attribute "write-protected".
Maybe you add the file name and/or file path of the pst file to the file filter.
file filter text e.g.: "C:\outlook\my.pst" or "my.pst"
This will skip the file and avoid the error message.
Or you use the vss option to copy open files. See option "Use Windows Volume Shadow Copy Service (VSS) to copy open files" at Profile Properties — File Options. (Needs Professional or Business Edition.)

hdegenaro
Posts: 7
Joined: 09 May 2013, 01:46

Re: Error copying file [Outlook 2013 .PST file]

Post by hdegenaro » 11 Dec 2013, 18:45

Hello.

I used the "Use Windows Volume Shadow Copy Service (VSS) to copy open files" option and I solved my problem.

Thank you and happy holidays !

hdegenaro
Posts: 7
Joined: 09 May 2013, 01:46

Re: Error copying file [Outlook 2013 .PST file]

Post by hdegenaro » 14 Dec 2013, 20:43

Hi,

I would like to report a problem anymore. For I copy, open PST file, I discovered that I have to start the program as administrator. I am doing in the following way. I select the ALLSync.exe file, click on properties / compatibility / privilege level. If I do not this, I can not make my copy. I'm not doing it in the "service mode" because the animation icon does not appear in the taskbar and I would like to monitor my copy through it. But there is another detail. If I adopt this method, when my computer restarts, it will not start AllSync Scheduler. I have to start manually. And this is the main problem. I need help again.

Thank you.

User avatar
Administrator
Site Admin
Posts: 3542
Joined: 04 Oct 2004, 18:38
Location: Thailand
Contact:

Re: Error copying file [Outlook 2013 .PST file]

Post by Administrator » 14 Dec 2013, 23:50

Description to autostart the AllSync Scheduler with admin rights via the Windows Task Scheduler:

1. Start the windows task scheduler.

2. In the right column click on "Create Task"

3. You now get a new dialog window. In the fields Name and Description you can enter what you want. This information is intended for you to be able to recognize the purpose of the task at a later stage. Click the checkbox "Run with highest privileges"

4. Now you have to indicate that the program has to run when the PC is started. You do that at the Triggers tab. Click on New, and you get another dialog window, titled "New Trigger". In the list at the top, titled Begin the task, you select "At log on". Click on OK

5. Next you have to specify the program you would like to start. You do that on the tab Actions. After clicking New the dialog window New Actions opens. The default choice in the field Action will usually be Start a program, and that's what you want. In the entry field below Program/Script you enter the full path to the program "AllSync.exe". If you don't know it, you click on Browse, and search for it. At the entry field "Add arguments" you enter: -S -a -ws

6. Click on OK, close Task Scheduler.

hdegenaro
Posts: 7
Joined: 09 May 2013, 01:46

Re: Error copying file [Outlook 2013 .PST file]

Post by hdegenaro » 15 Dec 2013, 01:21

Solved my problem.

Thank you !

Post Reply